Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 28, 2021 - 14:31 UTC
Scheduled
Insecure TLS Encryption Older versions of the TLS protocol are considered insecure. Enforcing a minimum of TLS 1.2 is a requirement for PCI compliance.
Posted Dec 28, 2021 - 13:25 UTC
This scheduled maintenance affected: Reis™ Connect (API), Reis™ KYC, Reis™ E-KYC, Reis™ AML, Reis™ TFS, and Reis™ GTC.